Submit a request
Follow

'No Markers Detected' error message during Spider / Space Spider calibration

Issue

During the calibration of an Artec Spider or Space Spider, you may encounter the following error message: "No markers detected":

Screenshot_4.png

Cause

The issue may be caused by one of the following reasons:

  • The texture LED (ring flash) of the scanner is not working properly: one or more diodes are broken or the flash does not fire at all.
  • You are performing the calibration of the scanner on a computer equipped with a USB 3.1 controller.

Solution

If upon inspection of the LED ring flash, it appears to be working normally, the issue is most likely due to USB 3.1. The Diagnostic/calibration tool in Artec Studio is affected by USB 3.1 incompatibilities. Therefore, an external calibration tool is required for calibrating your Spider / Space Spider scanner on affected computers: USB 3.1 Diagnostic/calibration tool download link.

Upon downloading the tool, please follow the instructions below:

  1. Make sure Artec Studio is not running.
  2. Extract the zipped archive that you downloaded into any folder on your computer.
  3. Launch diagnostictool.exe and calibrate your scanner as per the usual procedure.

For more information regarding USB 3.1-related issues, please refer to the following article:
Laptops affected by USB 3.1 issues: scanning mode "Geometry and texture" not working

 

In case the texture LED (ring flash) is damaged or non-functional, you will need to contact your local Artec distributor who will assist in organizing the repair of the scanner.

In case you experience any issues with your Artec 3D scanner or require technical assistance with your device or Artec Studio, in the first instance please contact your local Artec dealer/distributor directly. You can also contact the Artec Support Team by clicking on "Submit a request" button on the bottom right part of the screen or by emailing support@artec3d.com